Editor Video Import/Export Compatibility Guide
v1.6
Overview

The purpose of this guide is to provide basic compatibility instructions on how to import game video to and export game video from a variety of different sports video editors that are supported by Storm’s video conversion capabilities.

General Import Instructions

1. Determine which editor you have.
2. Determine whether the video in Storm is in the proper format for your editor.
3. If the video in Storm is in your format, simply copy it out by pressing the Copy/Burn link on the locker entry in Storm and then import it using the compatibility instructions for your editor below.
4. If the video in Storm is not in your format, click the Convert link.
5. Select your editor or desired output format from the list of formats in the conversion dialog.
6. After Storm has converted the video, use the compatibility instructions below to import the converted video into your editor.

Contents
XOS Director: Export a FieldPak ................................................................. 4
XOS Director: Import a FieldPak ................................................................. 4
XOS SportsPro - Export a FieldPak .............................................................. 5
XOS SportsPro - Import FieldPak ................................................................. 5
Exporting from Thunder to STORM ......................................................... 6
Importing from STORM to Thunder ......................................................... 7
Format a USB Drive to Hold NLT FieldPaks ............................................. 8
Send a FieldPak in Storm ......................................................................... 9
Receive a FieldPak in Storm ................................................................. 9
DVSport: Import a Game ........................................................................ 10
Webb: Exporting a Game ...................................................................... 11
Webb: Import a Game Video with No Marks ......................................... 11
Webb: Import a Game Video with Marks .............................................. 11
GamePlan: Importing a Game ................................................................. 12
GamePlan: Exporting a Game ............................................................... 12
PowerEdit: Importing a Game .............................................................. 13
PowerEdit: Exporting a Game .............................................................. 13
DSV: Import a Game ........................................................................... 14
DSV: Export a Game ........................................................................... 14
Apex: Importing a Game ..................................................................... 15
Apex: Exporting a Game ..................................................................... 15
LRS Ultima: Importing from STORM .................................................... 16
LRS Ultima: Export to STORM .............................................................. 20
XOS Director: Export a FieldPak

Directions apply to Director v5.5.0.0.

1. Plug in your SAT drive and make sure that it has enough space. Delete existing files from the drive if necessary.
2. In Director, click the SAT Export button at the top of the screen. The FieldPak Export box will appear.
3. Select the FieldPak you want to use in the FieldPak box.
4. In the "Choose Master Clip(s)" box, expand the project tree to find the MasterClip you want to send, and then click Add. Repeat for any other MasterClips you want to send.
5. Click Export and wait for the export to complete.

XOS Director: Import a FieldPak

Directions apply to Director v5.5.0.0.

1. In Director, open or create a project.
2. In the Project Explorer, right-click on the Master entry and select "Add Master Clip".
3. Select "Import video from SAT" and click Ok.
4. Select the desired FieldPak, clip names, volume and view angle, and click Import. (You may have to change the view angle a few times to get the Import button to become enabled).
XOS SportsPro - Export a FieldPak

Directions apply to SportsPro 7.5.0.30.

1. Open the project that contains the game video you want to share.
2. Right click on the main Project node and select Mount All FieldPak Drives. An entry labeled "FieldPak on G:" appears beneath the project. (The drive letter may be something other than G:).
3. Select the video that you want to copy to the SAT drive and click Edit → Copy in the application menu.
4. Select the FieldPak entry in the project (e.g., "FieldPak on G:" ) and click Edit → Paste. When prompted to copy video, select Yes.
5. Repeat for any additional video you want to copy to the SAT drive.

XOS SportsPro - Import FieldPak

Directions apply to SportsPro 7.5.0.30.

- Open or Create a Project in SportsPro.
- Right click on the main Project node and select Mount All FieldPak Drives.
- Click Tools → Media Library
- Select the FieldPak in the media library.
- Select the games from the FieldPak that you want to import and drag them into a folder in your project window.
- Double-click the picture of the locker on the Organizer that you dragged the clips into. For example, the picture next to the word Slides. (You must double-click on the picture, not the word).
- For each video you imported
  a. Right click on the video, click Set Game Info → Import Game from Cross Vendor Exchange
  b. Browse to your SAT drive and double-click on the _Marks.xml file that matches the video name you have selected. (E.g., if you've selected V4806ACC06623617, then pick the file named V4806ACC06623617_Marks.xml
  c. Repeat for any other videos you're importing.
Exporting from Thunder to STORM

1 On the edit tab, click Tools, then Export Video/Plays for Trade.

2 Place a checkmark next to each edit you want to trade. Typically you’ll pick three: OFF, DEF, and Kick. Click Add to add them to the list on the right. Click Ok.

3 On the next screen, pick your Format. This screen differs slightly between different versions of Thunder.
   a. For HD trade, click MP4 or 1080i
   b. For SD trade, click DV MXF
4 Wait for Thunder to export the video.
5 Make a new locker in STORM.
   a. For HD trade, add to the locker the .mp4 and .xml files (6 files in all for a standard ODK) that Thunder just exported
   b. For SD trade, add to the locker the .mxf files (3 files in all for a standard ODK) that Thunder just exported

Importing from STORM to Thunder

1 Depending on what the other school sent you, click Export or Convert in STORM to get one of the following:
   a. For SD exchange, one .MXF file per side of the ball (usually three in all)
   b. For HD exchange, one .MP4 file and one .XML file per side of the ball (usually six in all)
2 On the edit tab, click Import, then import Raw Media File
3 In Files of Type, pick MP4, MXF or ALL and go find the MXF or MP4 file for one side of the ball.
   a. For HD exchange, Thunder will find the marks in the XML file that go with the MP4 that you pick, as long as the file names are the same and they’re sitting in the same directory.
4 Answer any questions Thunder asks you about where you want the video and then wait for Thunder to import the file.
5 Repeat starting at step 2 for the other sides of the ball.
Format a USB Drive to Hold NLT FieldPaks

**Option 1** below is preferred to **Option 2** because the NTFS file system is more reliable and stable than FAT32. You will have a much smaller chance of experiencing difficulties with your USB drive if you format it as NTFS.

**Option 1 (Preferred):**
1. Format the USB drive as NTFS. Your IT staff can do this for you, or you can follow these instructions
   a. Open a command window (Start→Run…, type **cmd**, and hit **OK**).
   b. At the command prompt, type: `convert <drive_letter>: /fs:ntfs`.
      i. For example, `convert G: /fs:ntfs`
   c. If asked, provide a label for the drive (for example, **FieldPak**).
2. Always use Storm to copy-out or convert-out to the USB drive (Storm will take care of adding the extra files needed by the XOS editors to make sure that they can mount an NTFS-formatted USB drive).

**Option 2:**
1. Open the manage-disk manager.
2. Select the USB drive and delete all partitions, drives, logical, etc until it is just a plain non-formatted disk.
3. Open a command window.
4. Make sure the command prompt is in the folder that the NLT formatting tool is located in and the LIC file is there. So if you are in c:\some_directory, then the command prompt needs to be in c:\some_directory.
5. Run the NLT formatting tool.
6. Select show disks.
7. It will give you a number like 0-3 beside the device list. Look careful for it because it is not labeled. You will just see "device name 0" and it is easy to miss.
8. Select format disk, enter disk number, give the label, and confirm.
9. It will give errors. Just click continue until you are back to the menu. Your drive is now an SAT drive.
Send a FieldPak in Storm

1. Connect your SAT Drive to your Storm computer.
2. Click New Locker in Storm.
3. Enter a locker name.
4. Click Add SAT, select the drive letter of your SAT drive, and click Ok.
5. Click Ok on the Locker Details screen.
6. On the main Storm screen, find the locker you just created, click Send To, and select the name of the school to whom you want to send the locker.

Receive a FieldPak in Storm

1. The game video will start downloading automatically as soon as it is sent to you.
2. Select "Downloaded Lockers" in the list on the left side of the main Storm screen.
3. WITHOUT WAITING FOR THE DOWNLOAD TO COMPLETE, select the video that was sent to you and click Convert.
4. In the list that pops up, click either SportsPro or Director, depending on what editor you use.
5. In the box that appears, select the drive letter of your SAT drive. STORM WILL AUTOMATICALLY DELETE ANY EXISTING DATA ON THE FIELD PACK.
6. The Copy/Burn progress box appears. Storm will automatically convert video and place it on your field pack while the download progresses.
7. When the Copy/Burn status turns from red to green, your SAT drive is ready to be moved to your editor.
DVSport: Import a Game

1. Get three AVI video files from DVSport: an offensive video file, defensive video file, and special teams video file.
2. Create a new locker in Storm containing these three video files.

DVSport can generate several other files (.game, .play, etc…) but none of these are necessary for transferring the marks.
**Webb: Exporting a Game**

1. Get three AVI video files from Webb: an offensive video file, defensive video file, and special teams video file.
2. Get three .clips files from Webb, to go along with the three AVI files.
3. Create a new locker in Storm containing these three video files.
   a. Place all 6 files into the same locker.
   b. Use the Add File button to pick the files, not Add Folder.

**Webb: Import a Game Video with No Marks**

1. After downloading the film with Storm, you may convert it using the "Webb" converter option.
2. Inside of the Webb editor choose:
   a. "Video".
   b. "Prepare External Video".
   c. Choose the location where you chose to save the converted video and click "Add".
   d. Click "Ok".
   e. Enter the name for the video and click "Ok".
   f. Unless you want to transfer the video to another drive, simply hit "No" at the next dialog.
   g. The video is now imported into Webb under the name you assigned.

**Webb: Import a Game Video with Marks**

1. Follow the above steps for importing a video without marks
2. If you named the video above “[NAME]”, please browse to your Webb Video folder and open the [NAME] folder (i.e. E:\Video\[NAME])
3. Copy the .clips file that was generated by the DragonFly conversion into this folder and rename it to [NAME].clips.
4. When creating the new game using [NAME] as one of the angles, make sure to check the “Build Log Tape from Digital Video Clips” at the bottom before clicking ok.
5. The clips should now auto-fill in.
GamePlan: Importing a Game

1. Click on File → Import → XML Game
2. Click the Browse button and select the directory where the XML game file has been downloaded to.
3. If you have selected the correct directory, the Game File Contents will be displayed to the user.
4. The Import Settings will control how the game is imported into GamePlan
   a. Game Name is the name of the video project.
   b. Import Headings will control how the data will be imported. Note: If your XML game does not contain data, then you do not have to set a value here.
   c. Import to Game Plan Folder will control which directory to import the game in to.
5. Click the Start Import button.

GamePlan: Exporting a Game

1. Open a game or a cutup.
2. Click File → Export → Game to XML.
3. Set Export Game Name value for the name of the game that is being exported.
4. Select the format of the video as DV25 or Xvid in Format Selection.
5. Select the angles of the video that will be exported in View Selection.
6. If you are exporting data, select the headings group for the data that you are exporting.
7. Click the Browse button and select the directory where the game or cutup will be exported to.
8. Click the Export button.
NOTE: PowerEdit users must upgrade to PowerEdit version 6.1 or higher to enable cross-editor compatibility.

PowerEdit: Importing a Game

6. Click on File ➔ Import ➔ XML Game
7. Click the Browse button and select the directory where the XML game file has been downloaded to.
8. If you have selected the correct directory, the Game File Contents will be displayed to the user.
9. The Import Settings will control how the game is imported into GamePlan
   a. Game Name is the name of the video project.
   b. Import Headings will control how the data will be imported. Note: If your XML game does not contain data, then you do not have to set a value here.
   c. Import to Game Plan Folder will control which directory to import the game into.
10. Click the Start Import button.

PowerEdit: Exporting a Game

9. Open a game or a cutup.
10. Click File ➔ Export ➔ Game to XML.
11. Set Export Game Name value for the name of the game that is being exported.
12. Select the format of the video as DV25 or Xvid in Format Selection.
13. Select the angles of the video that will be exported in View Selection
14. If you are exporting data, select the headings group for the data that you exporting.
15. Click the Browse button and select the directory where the game or cutup will be exported to.
16. Click the Export button.
NOTE: DSV users must upgrade to version 4.06.3 or higher to enable cross-editor compatibility.

DSV: Import a Game

1. Right click on Game Folder where you’d like to add the game. Choose “Import Trade Game”.
2. Select the XML data file that has been received from Dragonfly.
3. If needed, copy the film from the Dragonfly machine to your video network and Change Video Location in order to point the game to where the film has been copied. This step is not necessary if your Dragonfly machine is on your video network.

DSV: Export a Game

1. Open game to trade in ODK window.
2. From Dropdown list, choose either “Create Network Trade File” if your Dragonfly machine is already on your video network and all files are accessible from the Dragonfly machine. Choose “Create Standalone Trade File” if your Dragonfly machine is not on your video network.
3. If “Standalone” is selected, you will be prompted for a Drive letter where you will be copying the game film to, game film needs to be copied to the same folder paths as on the network, for example, if network is “\2008\games\film\”, then you need to copy the film to “\2008\games\film\” assuming you choose G as the drive letter when prompted.
4. When prompted for a filename, name the file appropriately for the game being traded.
5. In Storm, add your DSV game to a locker by clicking the “Add DSV Game” button.
Apex: Importing a Game

Simply use the Copy feature of Storm to copy the WMV and MDB files out of Storm and into the appropriate folder on your Apex video server. A typical game path in an Apex video server might be something like C:\Football\Games\<game name>.

Apex: Exporting a Game

1. Open Apex on your computer
2. Click Apex Film Exchange at bottom of menu.
3. Double Click on the game that you want to upload.
4. You will get the following message: “Do you want to create a file for Transfer or File Exchange” Click Yes (approximately 2 minutes).
5. You will get another message: Game Transfer Selection: Burn CD, Send to Internet, or Cancel. Select Send to Internet.
6. Close the website window that opens.
7. Log Into Dragonfly.
8. Click Add Video. Navigate to the Apex Football Film Exchange folder and add the MDB and WMV files for the game. A typical path would be C:\Football\Film Exchange.
LRS Ultima: Importing from STORM

Once you download video from Dragon Fly Storm, Ultima has a feature that will allow you to easily import the video and data that you have downloaded. This process will take the video and data from your external hard drive that you connect to your Storm computer and move it to your video network.

1. To begin, click on the File menu, then Import and then From STORM.

2. This displays the Import From STORM dialog box. This allows you to import an offensive, defensive and special teams edit at the same time.
1. The first step is to select the file that you want to import. To do this, click on the box to the right of File To Import. This opens a Windows file selection box. Click on the file you want to import and click on Open.

2. Edit Description, Away Team, Home Team and File Description automatically get filled in based on the information that the team you have downloaded the video from has entered. You can change this information to match your terminology.
3. Select the view where you want the edit saved. If you save all of your data to the General View, you must first select that view from the View drop down menu. If you use the Offense, Defense and Special Teams view you do not need to change the view.

4. Now you need to select the project in that view where you want the edit saved. Click on the button to the right of Project, and then select your project and click ok.

5. The Subject box is where you assign the video file to a subject that appears in the Markup screen. If you leave this blank the software will assign the video to an empty subject.
6. The final step is to select the video drive. Ultima will move the video from the external drive you use for Dragon Fly and put it on the drive you select. Most likely you want to select your network video drive.

![Video Drive Selection](image)

7. You can repeat these steps for the other two edits. Ultima will move all three videos and import all three edits at the same time. This takes approximately 20 minutes to complete.
LRS Ultima: Export to STORM

After you have captured and completed the ODK of your game, Ultima has a feature that allows you to quickly export all three edits and data to an external drive. This process takes the video and creates three separate video files for Offense, Defense, and Special Teams along with a small data file for each of them.

1. Click on the File Menu, then Export, and then Export To Storm.

2. This brings up the Export To STORM dialog box. This screen allows you to export all three edits at the same time.
3. The first step is to select the view in which your edits are saved. If you just use the General view for all of your edits you must change the view for all three edits. If not you will be able to keep the views as is.

![Export to STORM](image1)

4. The next step is to select the edit you want to export. Click on the button to the right of Edit and select the edit you want to export.

![Image 2](image2)

5. Export name automatically fills in with the name of the edit. This is the name your opponent that downloads the video will see. You can change this if you wish.

6. Repeat this step for all three edits.

7. The next step is to determine if you want to select the Marks Only checkbox. If you leave this unchecked the data file will contain game information, like Down, Distance and Field Position. It **WILL NOT** contain team information like Formation, Personnel or Play. If you put a check in this box the data file will only contain the edit information and the In and Out markup data.
8. The last step is to select the location to which you want to export the files. Click on the button to the right of “Export To”, and select your external drive to which you save your Dragon Fly video.

9. Once you have done this, click on Export. This can take approximately 20 minutes to complete. Once it is done you can take the external hard drive to the computer that has Dragon Fly installed on it and upload the video for your next opponent.